Создание и примеры формул Excel

Формулы это то, что сделало таблицы Excel так пользующимися популярностью. Создание формул дает возможность одномоментно созидать итог расчетов при изменении хоть какой инфы в ячейках.

Базы сотворения формул в Microsoft Excel

  • Все формулы начинаются со знака равенства «=».
  • Опосля знака равенства вводится сама формула, с числами либо номерами ячеек.
  • Внедрение двоеточия «:» дозволяет получить спектр ячеек для формулы.
  • Данные функций (числа либо ячейки) заключаются в скобки «()».

Примеры формул Excel

И так начнем разглядывать формулы Microsoft Excel. Думаю, что сходу же со второго нашего примера будет ясно, что формулы показаны на примере обычной русифицированной программки, то бишь, официального «кабинета». Если его кого-либо такового еще нет, то сможете приобрести MS Office 2010, установить на комп и сходу же приступить к работе и обучению.

Обычный пример формулы. Формула добавляет 10 к произведению 3 и 5.

Формула показывает среднее значение чисел в ячейках D4 и D5. К примеру, если для вас необходимо выяснить среднее значение чисел в ячейках от А1 до А30, то для вас необходимо ввести: =СРЗНАЧ(A1:A30).

Эта функция возвращает нынешнюю дату.

Функция, которая покажет для вас наибольшее число в спектре ячеек от M15 до M18. Также можно выяснить малое число спектра ячеек, для этого введите: =МИН(M15:M18).

Функция суммирует числа в ячейках А1 и А2.

Функция суммирует все числа в спектре ячеек от А1 до А27.

Добавляет ячейки А1, А2 и А5.

Внедрение Мастера функций

Остальные функции можно отыскать и употреблять при помощи «Мастера функций». Чтоб открыть «Мастер функций» нажмите на «fx» в строке формул:

Вставление функции в Excel

Либо изберите вкладку «Формулы» и нажмите «Вставить функцию».

Интересно почитать:  Аннуитетный платеж формула excel

Вставка новой функции в Excel

У вас раскроется окно Мастера функций, в нем изберите категорию функции, потом саму функцию и нажмите «ОК».

Окно Мастер функций

Дальше выбираете нужные ячейки либо вводите числа в поле «Число».

Ссылка на основную публикацию
Adblock
detector