Как в эксель суммировать время - Учим Эксель

Сложить минутки и секунды онлайн. Учет времени в Excel: суммирование вычитание различия часов и минут

Мы проверили на прошлом уроке, что дата в Excel – это число количества дней прошедших от 01.01.1900г. А на данный момент убедимся что время в Excel – это дробная часть числа, которая представляет собой период суток.

Работать с временем приходиться не изредка. К примеру когда необходимо отделу кадров сформировать отчет по балансу рабочего времени служащих компании. Либо производственному отделу необходимо посчитать сколько будет нужно работо-часов фрезерному станку на производства деталей мелкосерийного производства. Время необходимо считать инженерам для анализа производительности оборудования при определенных количествах операций.

Как посчитать сумму времени в Excel?

Любая дробная часть чисел в Excel может отображаться в часах и минутках (в зависимости от избранного формата отображения).

Этот факт лучше усвоить на определенном примере:

  1. Заполните спектр ячеек A1:A3 числовыми значениями: 0,25 (четверть денька); 0,5(полдень); 0,75 (3/4 денька).
  2. Выделите A1:A3 и при помощи диалогового окна «Формат ячеек» (CTRL+1) задайте формат «Время», как показано на рисунке:

Чтоб сложить время в Excel по формуле либо при помощи функции:=СУММ() необходимо применять особый формат.

  1. В ячейку А4 введите:=СУММ(A1:A3). Как видно заместо 36 часов мы лицезреем лишь 12 – это время последующего денька. А чтоб показать сумму часов меняем формат ячейки.
  2. Открываетм окно «Формат ячеек»-«Число»-«Числовые форматы»-«Все форматы». В поле «Тип:» вводим: [ч]:мм:сс. И жмем ОК.

Сейчас отображается количество суммированных часов и минут.

Как посчитать разницу во времени в Excel?

Данный способ отображения времени очень нужный. Допустим нам необходимо выяснить разницу меж временем в минутках. В ячейку B2 введите формулу:=A2-A1. Установите сейчас для ячейки «Все форматы» и сейчас в поле «Тип:» вводим: [мм]. И жмем ОК.

Так нам удалось перевести время в минутки. Если мы в эту же ячейку введем число 1 (либо время 24:00 что на самом деле одно и то же), то мы узнаем что в сутках 1440 минут. Так практически можно в Excel посчитать хоть какое время в минутках.

Примечание. При помощи формата ячеек мы настраиваем метод отображения их значений. К примеру, к примеру можно добавить либо убрать время из даты в Excel.

Интересно почитать:  Excel не открывает файлы

Учет времени в протяжении суток

На последующем примере посчитаем, какая часть суток прошла от полночи до 9:45.

  1. В ячейки A1:A3 введите 9:45.
  2. Перейтите на A1 и вызовите окно «Формат ячеек» (CTRL+1). На закладке «Число», из перечня «Числовые форматы» изберите «Дробный».
  3. Перейдите на A2 и задайте таковым же методом «Процентный» формат (либо просто нажмите комбинацию жарких кнопок CTRL+SHIFT+5).
  4. Перейдите на A3 и удалите формат ячейки. А из прошлых уроков вы понимаете, что удалить формат это присвоить формат по дефлоту «Общий». Для этого можно надавить комбинацию CTRL+SHIFT+` либо применять выше описанный метод.

Как видите 9:45 – это 2/5 частей суток. Проще говоря, прошло пока 40,63% суток.

Как поставить текущее время в Excel?

Автоматический ввод текущего времени в Excel производится композицией жарких кнопок CTRL+SHIFT+;. Автоматическая вставка текущей даты и времени в Excel различается внедрением клавиши SHIFT.

Одной из задач, которая может стать перед юзером во время работы в Эксель, является сложение времени. К примеру, данный вопросец может появиться при составлении в программке баланса рабочего времени. Трудности соединены с тем, что время измеряется не в обычной для нас десятичной системе, в которой по дефлоту работает и Excel. Давайте выясним, как суммировать время в этом приложении.

Для того, чтоб произвести функцию суммирования времени, до этого всего, все ячейки, которые учавствуют в данной операции, обязаны иметь формат времени. Если это не так, то их необходимо подходящим образом отформатировать. Текущий формат ячеек можно поглядеть опосля их выделения во вкладке «Основная» в особом поле форматирования на ленте в блоке инструментов «Число» .

Метод 1: показание часов через просвет времени

До этого всего, давайте поглядим, как высчитать, сколько будут демонстрировать часы по прошествии определенного периода времени, выраженного в часах, минутках и секундах. В нашем определенном примере необходимо выяснить, сколько будет на часах через 1 час 45 минут и 51 секунду, если на данный момент на их установлено время 13:26:06.

Внимание! Применяя данный способ, можно выяснить, сколько будут демонстрировать часы через определенное количество времени лишь в границах одних суток. Для того, чтоб можно было «перескакивать» через дневной предел и знать, сколько времени будут при всем этом демонстрировать часы, непременно при форматировании ячеек необходимо выбирать тип формата со звездочкой, как на изображении ниже.

Метод 2: внедрение функции

Другим вариантом предшествующему способу является внедрение функции СУММ .

Интересно почитать:  Как в excel продлить таблицу

Метод 3: суммарное сложение времени

Но почаще на практике необходимо не найти показание часов через определенное время, а сложить полное количество времени. К примеру, это требуется для определения полного количества отработанных часов. Для этих целей можно пользоваться одним из 2-ух ранее обрисованных методов: обычное сложение либо применение функции СУММ . Но, намного удобнее в этом случае пользоваться таковым инвентарем, как автосумма.

Как лицезреем, существует два вида сложения времени в Эксель: суммарное сложение времени и вычисление положения часов через определенный период. Для решения каждой из этих задач существует несколько методов. Юзер сам должен обусловиться, какой вариант для определенного варианта лично ему подойдет больше.

Если вы в первый раз столкнулись с задачей по расчету времени, пытайтесь не прибегать сходу к сложным функциям. Большая часть вычислений можно оформить ординарными математическими формулами: сложением и вычитанием. И непременно задайте ячейкам верный формат.

Для этого выделите спектр ячеек, в которые будут вводиться данные, и щелкните по выделению правой клавишей мыши либо же откройте вкладку «Основная» и нажмите в блоке инструментов «Ячейки» клавишу «Формат». И в первом, и во 2-м случае изберите в контекстном меню пункт «Формат ячеек».

Раскроется новое диалоговое окно, удостоверьтесь, что вы находитесь на вкладке «Число». В перечне, расположенном в левой части окна, выделите левой клавишей мыши пункт «Время». В правой части окна укажите, в каком виде обязано быть представлено время . Нажмите на клавишу ОК, чтоб подтвердить собственный выбор.

Введите данные в ячейки в формате ХХ:ХХ (либо ХХ:ХХ:ХХ). Чтоб рассчитать просвет времени меж первым и вторым значением, установите курсор в ячейку, где покажется итоговое значение. В строке формул поставьте символ равенства, кликните по ячейке с крайним значением левой клавишей мыши, введите символ «минус», потом щелкните по ячейке с первым значением. Нажмите кнопку Enter.

К примеру: просвет времени, прошедший с 11:10:15 до 12:30:00 составляет 1 час, 19 минут и 45 секунд. Итоговое значение в ячейке С2 рассчитывается по формуле: =B2-A2. Если для вас нужно посчитать просвет времени в нескольких строчках (А3 и В3, А4 и В4 и так дальше), просто перетащите маркер автозаполнения от ячейки С2 до конца столбца вашей таблицы (С3, С4).

Интересно почитать:  Excel выбор нескольких значений из выпадающего списка

Если для вас нужно посчитать, сколько в общей трудности часов, минут и секунд потребовалось на что-либо, просто сложите данные, приобретенные описанным выше методом, используя функцию СУММ. Поставьте курсор в ячейку с итоговым значением, нажмите на клавишу fx, в показавшемся окне выделите левой клавишей мыши функцию СУММ и отметьте спектр ячеек, которые будут участвовать в вычислении. Нажмите кнопку Enter. Формула для подсчета будет смотреться последующим образом: =СУММ(C2:C4).

Microsoft Excel — мощнейший инструмент работы с таблицами, предоставляющий фактически бескрайние способности для сбора и анализа различных данных, построения диаграмм, сотворения отчетов. Но можно его применять и как обыденный калькулятор.

  1. В хоть какой ячейке введите =2+2. В ячейке покажется итог расчета — число 4. Направьте внимание, что если просто написать в ячейке 2+2, то будет виден конкретно этот текст. Для того чтоб excel сообразил, что юзер желает выполнить операции, а не попросту записать их, нужно поставить перед формулой символ =.
  2. Правила выполнения вычислений в Excel те же, что и в обычной школьной математике. К примеру, результаты расчета =(5+5)*2 и =5+5*2 будут совсем различными. Для определения нужного для вас порядка вычислений используйте скобки.
  3. Возможность считать при помощи excel не была бы настолько полезной, если б программка не позволяла применять в качестве данных для расчетов содержимое ячеек . Введите в всякую ячейку число 10, в всякую другую — число 2. Еще в одной ячейке введите символ =, опосля что щелкните левой клавишей мыши по первой ячейке, введите символ — и щелкните левой клавишей мыши по 2-ой ячейке. Покажется формула , схожая на =I9-G8, а опосля нажатия Enter вы увидите итог вычитания — число 8. Попытайтесь в 1-ые две
  • Gta 5 урезанная графика. Grand Theft Auto V. Графика. Управление по настройкам. Тестирование производительности. Справка по разделу
  • Установка скриптовых модов с расширением
  • Верная установка дополнений для GTA IV
  • Добавление новейших каров в GTA San Andreas
Ссылка на основную публикацию
Adblock
detector